Search the Community

Showing results for tags 'Technical Support - Resolved'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important
    • Announcements
    • Connecting to the Server
    • Development
    • Guides
  • Discussion
    • Lobby
    • Lore Discussion
    • Feedback & Suggestions
    • Technical Support
    • Archive
  • Roleplay
    • Events
    • The Library
    • Gossip
    • Guilds

Categories

  • Building Templates
  • Staff Application
  • Character Templates
  • Lore

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio


Characters

Found 6 results

  1. I just noticed this today as I've had more time to play on my new computer, but some game objects just aren't there anymore. Tables, houses, etc. I just copied my working WoW folder with paragon files to my new machine and this happened. What do?
  2. As the title suggests I learned through making a separate one word account I found that having spaces in your username prevents logging in as opposed to one word usernames from what I have observed, unless of course I am mistaken and there is a work around for this, if so please share. If not then differing client/forum logins I am bound to..
  3. Hi, I've always had a knack for finding the worst bugs in games from my days of game testing and development, but this one's a spark of inspiration to bugs themselves. So, I went to teleport to Stormwind, ended up by mistake in the Eye of the Storm. Fell, like to the point my character disappeared and teleported back to Darkshire to just escape that nightmare. Now for some reason my camera is fixed and I could move my character around, but in a third party view sort of a way. Now I can't even see my toon the second time I logged in trying to shift it. I've hearthed, relogged, shut down, restarted and done whatever has come to mind to refresh the account as such, but nothing's working. ​My thoughts are that the character has died from falling in the Storm, but obviously, it's hard to die here so whatever magic coding there is combined with that of teleports may have skewed my playability here. ​Please help and allow me to play again. Pretty please! Ruth. (Trilby)
  4. Greetings Paragons, I wish my first note on your forums wasn't a technical issue, but seeing as how it is, I'll make do. I ran through your http://www.paragon-rp.com/forums/index.php/topic/3-how-to-connect/ page and followed each step to the letter (obviously I still managed to bugger it up)! Now before I get to rambling I'll show a picture of the issue I'm experiencing: Just a disclaimer, here's my patch info: After downloading the client, all the extra bits and bobs, I've still had no luck. Even though I've ran both the standard patcher from the windows folder and the "v2" edition. In short, here's what the folder looks like, in all its glory: Initially I suspected it might be the realmlist.wtf file; however, I actually haven't been able to locate it in the folder whatsoever.. normally, my alarm bells would be ringing already, but I thought I'd come ask anyway to be on the safe side. I've already tried constructing additional pylons and it's done bugger all for my concerns. Maybe I should press B to jump instead. At any rate, if you lot have any ideas/suggestions, it'd be greatly appreciated. Cheers!
  5. Guest

    pathetic

    hello im ur local lesbian please help me i cannot connect to the one thing that i have an addiction 4 i keep gettin an error when i try patching the wow-64 that essentially says the following: The application was unable to start correctly (0xc000007b). Click OK to close the application.